星盾安全加速

产品文档

星盾安全加速

帮助中心 > OpenAPI & SDK > 星盾安全加速 > changeMinimumTLSVersionSetting

changeMinimumTLSVersionSetting

描述

设置HTTPS请求使用的TLS协议的最低版本。例如,如果选择TLS 1.1,那么TLS 1.0连接将被拒绝,而1.1、1.2和1.3(如果启用)将被允许。

请求方式

PATCH

请求地址

https://starshield.jdcloud-api.com/v1/zones/{zone_identifier}/settings$$min_tls_version

名称 类型 是否必需 默认值 描述
zone_identifier String True

请求参数

名称 类型 是否必需 默认值 描述
value String False 1.0 TLS协议版本

返回参数

名称 类型 描述
result Result
requestId String

Result

名称 类型 描述
data ZoneSetting

ZoneSetting

名称 类型 描述
id String
modified_on String
editable Boolean
value Object

返回码

返回码 描述
200 request successful
更新时间:2021-11-04 17:24:43
feedback