云主机

产品文档

云主机

帮助中心 > 产品文档 > 云主机 > Windows远程提示出现身份验证错误,要求的函数不受支持

Windows远程提示出现身份验证错误,要求的函数不受支持

问题现象:

远程桌面连接显示:发生身份验证错误 要求的函数不受支持。如图:

问题原因:

2018年5月8日,微软发布的更新补丁,将windows的默认设置,从“易受攻击”修改为“缓解”。这个更新补丁要求服务器端和客户端都更新后,才可以实现远程连接。当云主机未更新该补丁,但是用户客户端更新补丁时,就会出现无法远程连接服务器的情况。

解决方法:

1.客户端在运行中输入gpedit.msc,进入本地组策略编辑器。

2.选择【计算机配置】>【管理模板】>【系统】>【凭据分配】>【加密Oracle修正】。

3.选择【已启用】并选择【易受攻击】。

该问题同样适用于远程登陆云主机后再次输入密码的情况(输入两次密码的问题):将【加密Oracle修正】由【未配置】改为【已启用】,并将保护级别设置为【易受攻击】。

如无法解决您的问题,请向我们提工单。

更新时间:2021-08-17 11:32:08
文档反馈 docs feedback